What’s Vulnerable › Vulnerabilities
CVE-2025-24529
- Severity: medium (CVSS 6.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-23 · updated 2026-06-17
- Weakness: CWE-79
Description
An issue was discovered in phpMyAdmin 5.x before 5.2.2. An XSS vulnerability has been discovered for the Insert tab.
Affected products
- phpMyAdmin: from 5.0.0 before 5.2.2 — fixed in 5.2.2
How to fix
Upgrade to a fixed version: phpMyAdmin 5.2.2. Check the vendor advisory for mitigations.
References
- https://www.phpmyadmin.net/security/PMASA-2025-2/
- https://lists.debian.org/debian-lts-announce/2025/04/msg00016.html
Get alerted when CVE-2025-24529 or the next vulnerability affects your stack