What’s Vulnerable › Vulnerabilities
CVE-2025-24546: WordPress Ultimate Coming Soon & Maintenance plugin <= 1.0.9 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-24 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in RSTheme Ultimate Coming Soon & Maintenance ultimate-coming-soon allows Cross Site Request Forgery.This issue affects Ultimate Coming Soon & Maintenance: from n/a through <= 1.0.9.
Affected products
- rstheme2017 Ultimate Coming Soon & Maintenance: before 1.1.0 — fixed in 1.1.0
How to fix
Upgrade to a fixed version: rstheme2017 Ultimate Coming Soon & Maintenance 1.1.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-24546 or the next vulnerability affects your stack