What’s Vulnerable › Vulnerabilities
CVE-2025-24593: WordPress Edwiser Bridge plugin <= 3.0.8 - Reflected Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-27 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WisdmLabs Edwiser Bridge edwiser-bridge allows Reflected XSS.This issue affects Edwiser Bridge: from n/a through <= 3.0.8.
Affected products
- WisdmLabs Edwiser Bridge: before 3.1.0 — fixed in 3.1.0
How to fix
Upgrade to a fixed version: WisdmLabs Edwiser Bridge 3.1.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-24593 or the next vulnerability affects your stack