What’s Vulnerable › Vulnerabilities
CVE-2025-24596: WordPress WooCommerce Product Table Lite plugin <= 3.8.7 - Broken Access Control vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-24 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in WC Product Table WooCommerce Product Table Lite wc-product-table-lite allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WooCommerce Product Table Lite: from n/a through <= 3.8.7.
Affected products
- WC Product Table WooCommerce Product Table Lite: before 3.9.0 — fixed in 3.9.0
How to fix
Upgrade to a fixed version: WC Product Table WooCommerce Product Table Lite 3.9.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-24596 or the next vulnerability affects your stack