What’s Vulnerable › Vulnerabilities
CVE-2025-24598: WordPress WP Mailster plugin <= 1.8.17.0 - Reflected Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-04 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in brandtoss WP Mailster wp-mailster allows Reflected XSS.This issue affects WP Mailster: from n/a through <= 1.8.17.0.
Affected products
- brandtoss WP Mailster: before 1.8.18 — fixed in 1.8.18
How to fix
Upgrade to a fixed version: brandtoss WP Mailster 1.8.18. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-24598 or the next vulnerability affects your stack