What’s Vulnerable › Vulnerabilities
CVE-2025-24607: WordPress IdeaPush plugin <= 8.71 - Broken Access Control vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-14 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Northern Beaches Websites IdeaPush ideapush allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects IdeaPush: from n/a through <= 8.71.
Affected products
- Martin Gibson IdeaPush: before 8.73 — fixed in 8.73
How to fix
Upgrade to a fixed version: Martin Gibson IdeaPush 8.73. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-24607 or the next vulnerability affects your stack