What’s Vulnerable › Vulnerabilities
CVE-2025-24650: WordPress Tourfic plugin <= 2.15.3 - Arbitrary File Upload vulnerability
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-24 · updated 2026-06-17
- Weakness: CWE-434
Description
Unrestricted Upload of File with Dangerous Type vulnerability in Themefic Tourfic tourfic allows Upload a Web Shell to a Web Server.This issue affects Tourfic: from n/a through <= 2.15.3.
Affected products
- Themefic Tourfic: before 2.15.4 — fixed in 2.15.4
How to fix
Upgrade to a fixed version: Themefic Tourfic 2.15.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-24650 or the next vulnerability affects your stack