What’s Vulnerable › Vulnerabilities
CVE-2025-24680: WordPress WP Multi Store Locator Plugin <= 2.4.7 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-27 · updated 2026-06-17
- Weakness: CWE-80
Description
Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in WPExperts.io WP Multistore Locator wp-multi-store-locator allows Reflected XSS.This issue affects WP Multistore Locator: from n/a through <= 2.4.7.
Affected products
- WPExperts.io WP Multistore Locator: before 2.5.1 — fixed in 2.5.1
How to fix
Upgrade to a fixed version: WPExperts.io WP Multistore Locator 2.5.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-24680 or the next vulnerability affects your stack