What’s Vulnerable › Vulnerabilities
CVE-2025-24695: WordPress Extensions For CF7 Plugin <= 3.2.0 - Server Side Request Forgery (SSRF) vulnerability
- Severity: medium (CVSS 4.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-24 · updated 2026-06-17
- Weakness: CWE-918
Description
Server-Side Request Forgery (SSRF) vulnerability in HT Plugins Extensions For CF7 extensions-for-cf7 allows Server Side Request Forgery.This issue affects Extensions For CF7: from n/a through <= 3.2.0.
Affected products
- HT Plugins Extensions For CF7: before 3.2.1 — fixed in 3.2.1
How to fix
Upgrade to a fixed version: HT Plugins Extensions For CF7 3.2.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-24695 or the next vulnerability affects your stack