What’s Vulnerable › Vulnerabilities
CVE-2025-24698: WordPress Essential Real Estate plugin <= 5.1.8 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-24 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in g5theme Essential Real Estate essential-real-estate allows Cross Site Request Forgery.This issue affects Essential Real Estate: from n/a through <= 5.1.8.
Affected products
- g5theme Essential Real Estate: before 5.1.9 — fixed in 5.1.9
How to fix
Upgrade to a fixed version: g5theme Essential Real Estate 5.1.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-24698 or the next vulnerability affects your stack