What’s Vulnerable › Vulnerabilities
CVE-2025-24715: WordPress Counter Box Plugin <= 2.0.5 - Cross Site Request Forgery (CSRF) to Settings Change vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-24 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Wow-Company Counter Box counter-box allows Cross Site Request Forgery.This issue affects Counter Box: from n/a through <= 2.0.5.
Affected products
- wpcalc Counter Box – Add Countdowns, Timers & Dynamic Counters to WordPress: before 2.0.6 — fixed in 2.0.6
How to fix
Upgrade to a fixed version: wpcalc Counter Box – Add Countdowns, Timers & Dynamic Counters to WordPress 2.0.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-24715 or the next vulnerability affects your stack