What’s Vulnerable › Vulnerabilities
CVE-2025-24717: WordPress Modal Window Plugin <= 6.1.4 - Cross Site Request Forgery (CSRF) to Settings Change vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-24 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Wow-Company Modal Window modal-window allows Cross Site Request Forgery.This issue affects Modal Window: from n/a through <= 6.1.4.
Affected products
- wpcalc Modal Window – create popup modal window: before 6.1.5 — fixed in 6.1.5
How to fix
Upgrade to a fixed version: wpcalc Modal Window – create popup modal window 6.1.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-24717 or the next vulnerability affects your stack