What’s Vulnerable › Vulnerabilities
CVE-2025-24727: WordPress Contact Form to Email Plugin <= 1.3.52 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-24 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in codepeople Contact Form Email contact-form-to-email allows Stored XSS.This issue affects Contact Form Email: from n/a through <= 1.3.52.
Affected products
- codepeople Contact Form Email: before 1.3.53 — fixed in 1.3.53
How to fix
Upgrade to a fixed version: codepeople Contact Form Email 1.3.53. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-24727 or the next vulnerability affects your stack