What’s Vulnerable › Vulnerabilities
CVE-2025-24729: WordPress ElementInvader Addons for Elementor plugin <= 1.3.3 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-24 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Element Invader ElementInvader Addons for Elementor elementinvader-addons-for-elementor allows Stored XSS.This issue affects ElementInvader Addons for Elementor: from n/a through <= 1.3.3.
Affected products
- Element Invader ElementInvader Addons for Elementor: before 1.3.4 — fixed in 1.3.4
How to fix
Upgrade to a fixed version: Element Invader ElementInvader Addons for Elementor 1.3.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-24729 or the next vulnerability affects your stack