What’s Vulnerable › Vulnerabilities
CVE-2025-24753: WordPress Kadence Blocks plugin <= 3.3.1 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-24 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in StellarWP Gutenberg Blocks by Kadence Blocks kadence-blocks allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Gutenberg Blocks by Kadence Blocks: from n/a through <= 3.3.1.
Affected products
- stellarwp Kadence Blocks — Page Builder Toolkit for Gutenberg Editor: before 3.3.2 — fixed in 3.3.2
How to fix
Upgrade to a fixed version: stellarwp Kadence Blocks — Page Builder Toolkit for Gutenberg Editor 3.3.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-24753 or the next vulnerability affects your stack