What’s Vulnerable › Vulnerabilities
CVE-2025-24832
- Severity: medium (CVSS 5.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-27 · updated 2026-06-17
- Weakness: CWE-61
Description
Arbitrary file overwrite during home directory recovery due to improper symbolic link handling. The following products are affected: Acronis Backup plugin for cPanel & WHM (Linux) before build 1.8.4.866, Acronis Backup plugin for cPanel & WHM (Linux) before build 1.9.1.892, Acronis Backup extension for Plesk (Linux) before build 1.8.7.615.
Affected products
- Acronis Backup extension for Plesk: before 1.8.7.615 — fixed in 1.8.7.615
- Acronis Backup plugin for cPanel & WHM: before 1.8.4.866; before 1.9.1.892 — fixed in 1.8.4.866, 1.9.1.892
How to fix
Upgrade to a fixed version: Acronis Backup extension for Plesk 1.8.7.615; Acronis Backup plugin for cPanel & WHM 1.8.4.866, 1.9.1.892. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-24832 or the next vulnerability affects your stack