What’s Vulnerable › Vulnerabilities
CVE-2025-24914: Local Priviledge Escalation
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-18 · updated 2026-06-17
- Weakness: CWE-276
Description
When installing Nessus to a non-default location on a Windows host, Nessus versions prior to 10.8.4 did not enforce secure permissions for sub-directories. This could allow for local privilege escalation if users had not secured the directories in the non-default installation location. - CVE-2025-24914
Affected products
- Tenable Nessus: before 10.8.4 — fixed in 10.8.4
How to fix
Upgrade to a fixed version: Tenable Nessus 10.8.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-24914 or the next vulnerability affects your stack