What’s Vulnerable › Vulnerabilities
CVE-2025-25192: GLPI allows unauthorized access to debug mode
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-25 · updated 2026-06-17
- Weakness: CWE-200
Description
GLPI is a free asset and IT management software package. Prior to version 10.0.18, a low privileged user can enable debug mode and access sensitive information. Version 10.0.18 contains a patch. As a workaround, one may delete the `install/update.php` file.
Affected products
- glpi-project glpi: before 10.0.18 — fixed in 10.0.18
How to fix
Upgrade to a fixed version: glpi-project glpi 10.0.18. Check the vendor advisory for mitigations.
References
- https://github.com/glpi-project/glpi/releases/tag/10.0.18
- https://github.com/glpi-project/glpi/security/advisories/GHSA-86cx-hcfc-8mm8
- https://www.vicarius.io/vsociety/posts/cve-2025-25192-detection-glpi-vulnerability
- https://www.vicarius.io/vsociety/posts/cve-2025-25192-mitigation-glpi-vulnerability
Get alerted when CVE-2025-25192 or the next vulnerability affects your stack