What’s Vulnerable › Vulnerabilities
CVE-2025-25206: Incorrect input validation could allow an authenticated user to read sensitive information
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-14 · updated 2026-06-17
- Weakness: CWE-89
Description
eLabFTW is an open source electronic lab notebook for research labs. Prior to version 5.1.15, an incorrect input validation could allow an authenticated user to read sensitive information, including login token or other content stored in the database. This could lead to privilege escalation if cookies are enabled (default setting). Users must upgrade to eLabFTW version 5.1.15 to receive a fix. No known workarounds are available.
Affected products
- elabftw: before 5.1.15 — fixed in 5.1.15
How to fix
Upgrade to a fixed version: elabftw 5.1.15. Check the vendor advisory for mitigations.
References
- https://github.com/elabftw/elabftw/releases/tag/5.1.15
- https://github.com/elabftw/elabftw/security/advisories/GHSA-qffc-rfjh-77gg
Get alerted when CVE-2025-25206 or the next vulnerability affects your stack