What’s Vulnerable › Vulnerabilities
CVE-2025-25224
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-18 · updated 2026-06-17
- Weakness: CWE-306
Description
The LuxCal Web Calendar prior to 5.3.3M (MySQL version) and prior to 5.3.3L (SQLite version) contains a missing authentication vulnerability in dloader.php. If this vulnerability is exploited, arbitrary files on a server may be obtained.
Affected products
- LuxSoft LuxCal Web Calendar: before 5.3.3l; before 5.3.3m — fixed in 5.3.3l, 5.3.3m
How to fix
Upgrade to a fixed version: LuxSoft LuxCal Web Calendar 5.3.3l, 5.3.3m. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN26024080/
- https://www.luxsoft.eu/?download
- https://www.luxsoft.eu/lcforum/viewtopic.php?pid=1984#p1984
Get alerted when CVE-2025-25224 or the next vulnerability affects your stack