What’s Vulnerable › Vulnerabilities
CVE-2025-25227: [20250402] - Joomla Core - MFA Authentication Bypass
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-08 · updated 2026-06-17
- Weakness: CWE-287
Description
Insufficient state checks lead to a vector that allows to bypass 2FA checks.
Affected products
- Joomla!: from 4.0.0 before 4.4.13; from 5.0.0 before 5.2.6 — fixed in 4.4.13, 5.2.6
How to fix
Upgrade to a fixed version: Joomla! 4.4.13, 5.2.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-25227 or the next vulnerability affects your stack