What’s Vulnerable › Vulnerabilities

CVE-2025-25246

Description

NETGEAR XR1000 before 1.0.0.74, XR1000v2 before 1.1.0.22, and XR500 before 2.3.2.134 allow remote code execution by unauthenticated users.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR XR1000 1.0.0.74; NETGEAR XR1000v2 1.1.0.22; NETGEAR XR500 2.3.2.134. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-25246 or the next vulnerability affects your stack