What’s Vulnerable › Vulnerabilities
CVE-2025-25251
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-28 · updated 2026-06-17
- Weakness: CWE-863
Description
An Incorrect Authorization vulnerability [CWE-863] in FortiClient Mac 7.4.0 through 7.4.2, 7.2.0 through 7.2.8, 7.0.0 through 7.0.14 may allow a local attacker to escalate privileges via crafted XPC messages.
Affected products
- Fortinet FortiClientWindows: from 7.0.0 before 7.2.9; from 7.4.0 before 7.4.3 — fixed in 7.2.9, 7.4.3
How to fix
Upgrade to a fixed version: Fortinet FortiClientWindows 7.2.9, 7.4.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-25251 or the next vulnerability affects your stack