What’s Vulnerable › Vulnerabilities
CVE-2025-25252
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-14 · updated 2026-10-08
- Weakness: CWE-613
Description
An Insufficient Session Expiration vulnerability [CWE-613] in FortiOS SSL VPN 7.6.0 through 7.6.2, 7.4.0 through 7.4.6, 7.2.0 through 7.2.10, 7.0.0 through 7.0.16, 6.4 all versions may allow a remote attacker (e.g. a former admin whose account was removed and whose session was terminated) in possession of the SAML record of a user session to access or re-open that session via re-use of SAML record.
Affected products
- Fortinet FortiOS (FortiGate): from 6.4.0 before 7.0.17; from 7.2.0 before 7.2.11; from 7.4.0 before 7.4.7; from 7.6.0 before 7.6.3 — fixed in 7.0.17, 7.2.11, 7.4.7, 7.6.3
How to fix
Upgrade to a fixed version: Fortinet FortiOS (FortiGate) 7.0.17, 7.2.11, 7.4.7, 7.6.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-25252 or the next vulnerability affects your stack