What’s Vulnerable › Vulnerabilities

CVE-2025-25253

Description

An Improper Validation of Certificate with Host Mismatch vulnerability [CWE-297] in FortiProxy version 7.6.1 and below, version 7.4.8 and below, 7.2 all versions, 7.0 all versions and FortiOS version 7.6.2 and below, version 7.4.8 and below, 7.2 all versions, 7.0 all versions ZTNA proxy may allow an unauthenticated attacker in a man-in-the middle position to intercept and tamper with connections to the ZTNA proxy

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiOS (FortiGate) 7.4.9, 7.6.3; Fortinet FortiProxy 7.4.9, 7.6.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-25253 or the next vulnerability affects your stack