What’s Vulnerable › Vulnerabilities
CVE-2025-25363
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-13 · updated 2026-06-17
- Weakness: CWE-80
Description
An authenticated stored cross-site scripting (XSS) vulnerability in The Plugin People Enterprise Mail Handler for Jira Data Center (JEMH) before v4.1.69-dc allows attackers with Administrator privileges to execute arbitrary Javascript in context of a user's browser via injecting a crafted payload into the HTML field of a template.
Affected products
- Thepluginpeople Enterprise Mail Handler: from 4.1.53-dc before 4.1.69-dc — fixed in 4.1.69-dc
How to fix
Upgrade to a fixed version: Thepluginpeople Enterprise Mail Handler 4.1.69-dc. Check the vendor advisory for mitigations.
References
- https://github.com/florkie/CVE/blob/main/CVE-2025-25363.md
- https://marketplace.atlassian.com/apps/4832/enterprise-mail-handler-for-jira-jemh/version-history?versionHistoryHosting=dataCenter
Get alerted when CVE-2025-25363 or the next vulnerability affects your stack