What’s Vulnerable › Vulnerabilities
CVE-2025-25585
- Severity: high (CVSS 7.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-03-18 · updated 2026-06-17
- Weakness: CWE-284
Description
Incorrect access control in the component /config/WebSecurityConfig.java of yimioa before v2024.07.04 allows unauthorized attackers to arbitrarily modify Administrator passwords.
Affected products
- R1Bbit Yimioa: before 2024.07.04 — fixed in 2024.07.04
How to fix
Upgrade to a fixed version: R1Bbit Yimioa 2024.07.04. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-25585 or the next vulnerability affects your stack