What’s Vulnerable › Vulnerabilities

CVE-2025-26332

Description

TechAdvisor versions 2.6 through 3.37-30 for Dell XtremIO X2, contain(s) an Insertion of Sensitive Information into Log File vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Information exposure. The attacker may be able to use the exposed credentials to access the vulnerable application with privileges of the compromised account.

Affected products

How to fix

Upgrade to a fixed version: Dell TechAdvisor 3.4; Dell XtremIO 6.4.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-26332 or the next vulnerability affects your stack