What’s Vulnerable › Vulnerabilities
CVE-2025-26333
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-09-25 · updated 2026-10-11
- Weakness: CWE-209
Description
Dell BSAFE Crypto-J generates an error message that includes sensitive information about its environment and associated data. A remote attacker could potentially exploit this vulnerability, leading to information exposure.
Affected products
- RSA BSAFE Crypto-J RSA BSAFE Crypto-J versions prior to 6.2.2: from 6.0 before 6.3.1; 7.0 — fixed in 6.3.1
How to fix
Upgrade to a fixed version: RSA BSAFE Crypto-J RSA BSAFE Crypto-J versions prior to 6.2.2 6.3.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-26333 or the next vulnerability affects your stack