What’s Vulnerable › Vulnerabilities
CVE-2025-26336
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-21 · updated 2026-06-17
- Weakness: CWE-121
Description
Dell Chassis Management Controller Firmware for Dell PowerEdge FX2, version(s) prior to 2.40.200.202101130302, and Dell Chassis Management Controller Firmware for Dell PowerEdge VRTX version(s) prior to 3.41.200.202209300499, contain(s) a Stack-based Buffer Overflow vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Remote execution.
Affected products
- Dell Chassis Management Controller For Poweredge Fx2 Firmware: before 2.40.200.202101130302 — fixed in 2.40.200.202101130302
- Dell Chassis Management Controller For Poweredge Vrtx Firmware: before 3.41.200.202209300499 — fixed in 3.41.200.202209300499
How to fix
Upgrade to a fixed version: Dell Chassis Management Controller For Poweredge Fx2 Firmware 2.40.200.202101130302; Dell Chassis Management Controller For Poweredge Vrtx Firmware 3.41.200.202209300499. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-26336 or the next vulnerability affects your stack