What’s Vulnerable › Vulnerabilities

CVE-2025-26479

Description

Dell PowerScale OneFS, versions 9.4.0.0 through 9.10.0.0, contains an out-of-bounds write vulnerability. An attacker could potentially exploit this vulnerability in NFS workflows, leading to data integrity issues.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerScale OneFS 9.10.1.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-26479 or the next vulnerability affects your stack