What’s Vulnerable › Vulnerabilities
CVE-2025-26512: CVE-2025-26512 Privilege Escalation Vulnerability in SnapCenter
- Severity: critical (CVSS 9.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-24 · updated 2026-06-17
- Weakness: CWE-266
Description
SnapCenter versions prior to 6.0.1P1 and 6.1P1 are susceptible to a vulnerability which may allow an authenticated SnapCenter Server user to become an admin user on a remote system where a SnapCenter plug-in has been installed.
Affected products
- NetApp SnapCenter: before 6.0.1; 6.0.1, 6.1 — fixed in 6.0.1
How to fix
Upgrade to a fixed version: NetApp SnapCenter 6.0.1. Check the vendor advisory for mitigations.
References
- https://security.netapp.com/advisory/NTAP-20250324-0001
- https://security.netapp.com/advisory/ntap-20250324-0001/
Get alerted when CVE-2025-26512 or the next vulnerability affects your stack