What’s Vulnerable › Vulnerabilities
CVE-2025-26513
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-07 · updated 2026-06-17
- Weakness: CWE-269
Description
The installer for SAN Host Utilities for Windows versions prior to 8.0 is susceptible to a vulnerability which when successfully exploited could allow a local user to escalate their privileges.
Affected products
- NetApp SAN Host Utilities for Windows: before 8.0 — fixed in 8.0
How to fix
Upgrade to a fixed version: NetApp SAN Host Utilities for Windows 8.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-26513 or the next vulnerability affects your stack