What’s Vulnerable › Vulnerabilities
CVE-2025-2670: IBM OpenPages information disclosure
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-09 · updated 2026-06-17
- Weakness: CWE-497
Description
IBM OpenPages 9.0 is vulnerable to information disclosure of sensitive information due to a weaker than expected security for certain REST end points related to workflow feature of OpenPages. An authenticated user is able to obtain certain information about Workflow related configuration and internal state.
Affected products
- IBM OpenPages: from 9.0.0 before 9.0.0.5 — fixed in 9.0.0.5
How to fix
Upgrade to a fixed version: IBM OpenPages 9.0.0.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-2670 or the next vulnerability affects your stack