What’s Vulnerable › Vulnerabilities
CVE-2025-26767: WordPress Qubely plugin <= 1.8.12 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-16 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Themeum Qubely qubely allows Stored XSS.This issue affects Qubely: from n/a through <= 1.8.12.
Affected products
- Themeum Qubely: before 1.8.13 — fixed in 1.8.13
How to fix
Upgrade to a fixed version: Themeum Qubely 1.8.13. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-26767 or the next vulnerability affects your stack