What’s Vulnerable › Vulnerabilities
CVE-2025-26771: WordPress SKT Blocks plugin <= 1.7 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-17 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in sonalsinha21 SKT Blocks skt-blocks allows Stored XSS.This issue affects SKT Blocks: from n/a through <= 1.7.
Affected products
- sonalsinha21 SKT Blocks: before 1.8 — fixed in 1.8
How to fix
Upgrade to a fixed version: sonalsinha21 SKT Blocks 1.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-26771 or the next vulnerability affects your stack