What’s Vulnerable › Vulnerabilities
CVE-2025-26772: WordPress DethemeKit For Elementor plugin <= 2.1.8 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-17 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Detheme DethemeKit For Elementor dethemekit-for-elementor allows Stored XSS.This issue affects DethemeKit For Elementor: from n/a through <= 2.1.8.
Affected products
- DethemeKit For Elementor: before 2.1.9 — fixed in 2.1.9
How to fix
Upgrade to a fixed version: DethemeKit For Elementor 2.1.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-26772 or the next vulnerability affects your stack