What’s Vulnerable › Vulnerabilities
CVE-2025-26775: WordPress BEAR Plugin <= 1.1.4.4 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-17 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in RealMag777 BEAR woo-bulk-editor allows Stored XSS.This issue affects BEAR: from n/a through <= 1.1.4.4.
Affected products
- realmag777 BEAR – Bulk Editor and Products Manager Professional for WooCommerce by Pluginus.Net: before 1.1.4.5 — fixed in 1.1.4.5
How to fix
Upgrade to a fixed version: realmag777 BEAR – Bulk Editor and Products Manager Professional for WooCommerce by Pluginus.Net 1.1.4.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-26775 or the next vulnerability affects your stack