What’s Vulnerable › Vulnerabilities

CVE-2025-26794

Description

Exim 4.98 before 4.98.1, when SQLite hints and ETRN serialization are used, allows remote SQL injection. (Resolving SQL injection requires an update to 4.99.1 in certain non-default rate-limit configurations.)

Affected products

How to fix

Upgrade to a fixed version: Exim 4.98.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-26794 or the next vulnerability affects your stack