What’s Vulnerable › Vulnerabilities
CVE-2025-26818
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-03 · updated 2026-06-17
- Weakness: CWE-94
Description
Netwrix Password Secure through 9.2 allows command injection.
Affected products
- Netwrix Password Secure: before 9.2.2 — fixed in 9.2.2
How to fix
Upgrade to a fixed version: Netwrix Password Secure 9.2.2. Check the vendor advisory for mitigations.
References
- https://helpcenter.netwrix.com/bundle/PasswordSecure_9.2_ReleaseNotes/resource/Netwrix_PasswordSecure_9.2_BugFixList.pdf
- https://security.netwrix.com/advisories/adv-2025-009
Get alerted when CVE-2025-26818 or the next vulnerability affects your stack