What’s Vulnerable › Vulnerabilities
CVE-2025-26841
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-12 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross Site Scripting vulnerability in WPEVEREST Everest Forms before 3.0.9 allows an attacker to execute arbitrary code via a file upload.
Affected products
- wpeverest Everest Forms – Contact Form, Payment Form, Quiz, Survey & Custom Form Builder: before 3.0.9 — fixed in 3.0.9
How to fix
Upgrade to a fixed version: wpeverest Everest Forms – Contact Form, Payment Form, Quiz, Survey & Custom Form Builder 3.0.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-26841 or the next vulnerability affects your stack