What’s Vulnerable › Vulnerabilities

CVE-2025-26850

Description

The agent in Quest KACE Systems Management Appliance (SMA) before 14.0.97 and 14.1.x before 14.1.19 potentially allows privilege escalation on managed systems.

Affected products

How to fix

Upgrade to a fixed version: Quest KACE 14.0.97, 14.1.19. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-26850 or the next vulnerability affects your stack