What’s Vulnerable › Vulnerabilities
CVE-2025-26876: WordPress Search with Typesense Plugin <= 2.0.8 - Path Traversal vulnerability
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-25 · updated 2026-06-17
- Weakness: CWE-35
Description
Path Traversal: '.../...//' vulnerability in CodeManas Search with Typesense search-with-typesense allows Path Traversal.This issue affects Search with Typesense: from n/a through <= 2.0.8.
Affected products
- CodeManas Search with Typesense: before 2.0.9 — fixed in 2.0.9
How to fix
Upgrade to a fixed version: CodeManas Search with Typesense 2.0.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-26876 or the next vulnerability affects your stack