What’s Vulnerable › Vulnerabilities
CVE-2025-26877: WordPress Front End Users Plugin <= 3.2.30 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-25 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Rustaurius Front End Users front-end-only-users allows Stored XSS.This issue affects Front End Users: from n/a through <= 3.2.30.
Affected products
- rustaurius Front End Users: before 3.2.31 — fixed in 3.2.31
How to fix
Upgrade to a fixed version: rustaurius Front End Users 3.2.31. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-26877 or the next vulnerability affects your stack