What’s Vulnerable › Vulnerabilities
CVE-2025-26884: WordPress Greenshift plugin <= 10.8 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-25 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in wpsoul Greenshift greenshift-animation-and-page-builder-blocks allows Stored XSS.This issue affects Greenshift: from n/a through <= 10.8.
Affected products
- Greenshiftwp Greenshift - Animation And Page Builder Blocks: before 10.9 — fixed in 10.9
How to fix
Upgrade to a fixed version: Greenshiftwp Greenshift - Animation And Page Builder Blocks 10.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-26884 or the next vulnerability affects your stack