What’s Vulnerable › Vulnerabilities
CVE-2025-26910: WordPress WPBookit plugin <= 1.0.1 - Cross Site Request Forgery (CSRF) Vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-10 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Iqonic Design WPBookit wpbookit allows Stored XSS.This issue affects WPBookit: from n/a through <= 1.0.1.
Affected products
- iqonicdesign WPBookit: before 1.0.2 — fixed in 1.0.2
How to fix
Upgrade to a fixed version: iqonicdesign WPBookit 1.0.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-26910 or the next vulnerability affects your stack