What’s Vulnerable › Vulnerabilities
CVE-2025-26918: WordPress Small Package Quotes – Unishippers Edition plugin <= 2.4.9 - Reflected Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-03 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in enituretechnology Small Package Quotes – Unishippers Edition small-package-quotes-unishippers-edition allows Reflected XSS.This issue affects Small Package Quotes – Unishippers Edition: from n/a through <= 2.4.9.
Affected products
- enituretechnology Small Package Quotes – Worldwide Express Edition: before 2.4.10 — fixed in 2.4.10
How to fix
Upgrade to a fixed version: enituretechnology Small Package Quotes – Worldwide Express Edition 2.4.10. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-26918 or the next vulnerability affects your stack