What’s Vulnerable › Vulnerabilities
CVE-2025-26926: WordPress Booknetic plugin < 5.10.4 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-25 · updated 2026-10-28
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Booknetic Booknetic booknetic allows Cross Site Request Forgery.This issue affects Booknetic: from n/a before 5.10.4.
Affected products
- Booknetic: before 5.10.4 — fixed in 5.10.4
How to fix
Upgrade to a fixed version: Booknetic 5.10.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-26926 or the next vulnerability affects your stack