What’s Vulnerable › Vulnerabilities
CVE-2025-26971: WordPress Poll Maker <= 5.6.5 - SQL Injection vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-25 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Ays Pro Poll Maker poll-maker allows Blind SQL Injection.This issue affects Poll Maker: from n/a through <= 5.6.5.
Affected products
- Ays Pro Poll Maker: before 5.6.6 — fixed in 5.6.6
How to fix
Upgrade to a fixed version: Ays Pro Poll Maker 5.6.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-26971 or the next vulnerability affects your stack