What’s Vulnerable › Vulnerabilities
CVE-2025-26987: WordPress Frontend Admin by DynamiApps plugin <= 3.25.17 - Reflected Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-25 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Shabti Kaplan Frontend Admin by DynamiApps acf-frontend-form-element allows Reflected XSS.This issue affects Frontend Admin by DynamiApps: from n/a through <= 3.25.17.
Affected products
- shabti Frontend Admin by DynamiApps: before 3.25.18 — fixed in 3.25.18
How to fix
Upgrade to a fixed version: shabti Frontend Admin by DynamiApps 3.25.18. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-26987 or the next vulnerability affects your stack